Sync appears to have stopped working

My sync was working fine after I spent the last week beat gridding a load of tracks and adding loops.

For some reason today it’s not working anymore, it just keeps going out of time abd the sync button from the deck I’m trying to mix into keeps flashing requiring you to click it but then it flashes again.

My beat grids are positioned correctly so I have no idea why it’s doing this?

The tempo shows as the same in the touch screen but it’s noticeably not the same tempo hence why the sync button keeps flashing.

Update the pitch slider seems to be locked I cannot adjust the pitch at all even when the sync buttons are switched off so I’m guessing this is related to why the sync buttons are not working correctly. Any idea how this might have been changed and how to revert back?

Further update Ok so I wanted to see if it was just the tracks on my USB so I went to Tidal and loaded in tracks and the pitch controller worked. I then went back to the USB loaded in one track and the pitch control worked, loaded in another track and the pitch control didn’t work. I loaded in different tracks and kept testing the pitch and eventually it started working again for both tracks.

So the problem with the pitch sliders seems to be working again but testing the sync that’s still not working.

Final update I did the classic switch in switch off and that seemed to fix the sync issue, concerning though as the last thing you would want if you were playing a set is for that to happen!

I posted up yesterday as I was having this issue, today switching on the prime 4 again the sync problem still persists.

See post here: Sync appears to have stopped working

I’ve tried tracks from beatport link and also Tidal and they are just not syncing at all and go out of time almost immediately with the sync button constantly flashing. It was definitely working prior to yesterday.

You can bring it back into sync by clicking the button but a few seconds later it starts flashing and going out of time again which seems like it’s defaulting the tracks speed back to its original bpm.

There’s nothing wrong with the best grids on the tracks being used so it’s definitely not that, and on the touch screen the sync icon is green and switched on and the tempo numbers are matching and locked as the same number.

So I currently have no idea why sync isn’t working on any tracks from any sources.

Are there any settings on the stand-alone prime that could be effecting this?

@Reese - did he just doubled the subject??

Seems like it. Merging these.

@SoundFish: Please be patient and keep it in one topic, even when nobody replied yet. I’m sure someone will have an answer or troubleshoot options. Could you perhaps make a video of the issue? Maybe the tracks used, so some of us can retrace your steps?

1 Like

@SoundFish Tonight I will make an effort to use SYNC and tomorrow I will tell you if I have had any problems with it. Have patience.

Thanks and apologies for the double posting :slight_smile:

I will do a video, it just seems sync is quite unreliable for me, I know a solution is to beat match by ear but I’m looking to save time at the moment so I can practice my transitions.

From what I can tell the tracks are beat gridded ok they are standard tech house tracks purchased from beatport (I have relied on Prime’s auto analysis) but it seems sync isn’t really locking them in for the full duration of the mix, sometimes no more than a few seconds into the mix. So to use it I would have to keep clicking the sync button when it starts flashing which somewhat defeats the object. Is it normal/common behaviour for the sync to go out of sync frequently like this, or should it commonly work well and keep syncing on its own most of the time?

I also noticed that when I sync from one track to the other (deck 1 to deck 2) and then I want to mix in another track mixing from deck 2 to deck 1 again, when syncing goes out it occurs on deck 2 which shows the sync button flashing (instead of deck 1 which is what I’d expect) so this suggests deck 1 is still the default deck as it was from the begging and deck 2 is still being synced to it.

Am I doing something wrong in this scenario? My assumption would be that when I start syncing initially from deck 1 to deck 2 when I load a new track into deck 1 I don’t need to press anything as the sync is already now on for both on so I’m assuming they are both already synced together, but that deck 2 becomes the new default (the deck being synced to). Or is there another step to change deck 2 to the the default deck so that I’m only syncing up the track I’m mixing into, instead of the track I’m mixing out of?

1 Like

As I promised, I did some tests yesterday.

I used SYNC all evening ( :shushing_face: :shushing_face: :crazy_face:) and I had no problems. I mixed from 128 BPM at 160 BPM at 170 BPM all the way down to 110 BPM and it never went wrong.

As I went from 128 to 160 (for example) I also increased the slider tempo to gradually bring it from 128 to 160 as the two tracks traveled in perfect SYNC and everything was fine.

How did you set up the use of SYNC? Do you know that you can have 3 modes: ie sync only time or on beat or on bar?

I noticed that there is a way to make the SYNC release (i.e. the button starts flashing): it is to block the track with your hand on the JOG or by trying to rotate the jog as it happens to align the beats when you are not using the SYNC. This will cause the track to go out of sync and obviously the SYNC button will flash. Could it be that you have the problem like other guys with your JOG’s capacitive sensor? If the P4 detects the touch of the JOG, it could stop playback for a few milliseconds and this would lead to the release of the SYNC.

In the settings there is the possibility to deactivate the JOG, it seems to me. Try disabling it.

Sounds like you had a blast last night DjAj and with sync working perfect too!

Ok so as requested I have recorded a video of the issue occurring so you can see what I’m doing, hopefully I’m just doing something wrong.

Where do I find the 3 mode setting for sync?

Really hope I can get this working as I want to do a 4 hour set next week for some friends and just want to focus on getting my transitions nice and snooth instead of spending all that time focussing on beat matching by ear.

Remove the Rubber on the jog wheels for starts, then try syncing again!

You mean the surface protector film? I’ve left that on deliberately to keep the jog wheels newer for longer and without scratches. Do you really think removing them is going to make any difference here? It’s only covering the top surface and I don’t touch the that part of the jog wheels only the sides so I’m not convinced that leaving the film on is causing the issue I’m having with syncing.

Also syncing appeared to be working fine up until a few days ago, in fact ever since my internal hard drive corrupted. Not sure if that’s related.

Didn’t want to ask before a video, but yeah @SoundFish remove the blue platter foil.

SYNC setting could also be it, like DjAj stated.

As you didn’t have issues before until now, did something change regarding grounding?

I saw your video and as @mufasa wrote to you it is better to first remove the films on the JOGs: they are capacitive and sometimes those films accumulate electrostatic energy and can cause the problems I wrote to you in the previous message. Turn off the Prime 4 completely, also unplug the 220V plug, then remove the films, then turn on the Prime 4, so when it is turned on it performs the sensor calibration on the JOGs. Then try SYNC again.

If you still have problems, try to perform the JOG calibration with the manual command: it can be found in the settings menu.

You can find it in the preferences menu: SYNC MODE You can choose between BAR, BEAT and TEMPO. See instruction manual page 27 :wink:

If I use sync, the way I understand it and has always worked is you engage both sync. Deck 1 is planning so I press Sync for Deck 2, then sync on Deck 1, then press play on Deck 2 to bring the track in both are in sync. Hope that is of some help.

He was doing this but not up to 2 secs later, the second deck is knocked out of sync.

Remove the rubber

Thanks DjAj.

Ok so I tried the following but alas there is no change, it simply drops out of sync immediately and the sync button keeps flashing:

I first switched off the Prime 4, unplugged it at the mains, and removed the blue film from the surface of each jog wheel.

Then I switched it back on and tested sync on a number of other beatport tracks - no change the issue persisted

Then I went to the settings and clicked on the button next to ‘platter touch sensitivity’ called CALIBRATE and waited until it finished. I then tried sync again on more tracks - no difference the issue still persisted.

I then went to the Preferences menu and tried all 3 options on the Sync Mode setting: Tempo did nothing to make it sync the only difference wac that the button wasn’t flashing when the track went out of time and the circle arrow icon on the touch screen for each track wasn’t green. I tried Bar and also Beat which did the same except that the icon had a vertical bar inside it for Bar instead of horizontal but the dumbo button just flashed immediately again, tracks thrown out of sync immediately.

The flashing sync button only occurs in the right deck 2 I’ve not seen it occur in the left deck 1, even if I start on deck 2 and switch sync on there to start, and then mix deck 1 in, the sync button always starts flashing on deck 2.

Could there be a fault with the right side sync?

Could it be related to the goethite shard drive which is still plugged in, I’m yet to go through the steps of removing and reformatting it which I will try next?

Random suggestions time :

  1. Try a firmware update again.

  2. Also try a different electrical point.

  3. Remove the installed SSD (like you suggested) unlikely its causing it, but who knows.

  4. You may also want to try with instant doubles, play a track on deck 2 at 0%, instant double the track to DECK 1, see if Deck 2 stays beatmatched.

What happens when you sync the decks that are both on the right, for instance?

If you set the “TEMPO” mode and then activate the SYNC you get that the BPM will be set equal automatically, but not the grid: this is all right with that mode. But it seems to me that the icon on the display turns green even with the “TEMPO” mode.

Have you tried SYNC with tracks stored on your HD and previously analyzed with Engine Prime, instead of using BeatPort streaming?

Can you tell us how you set the “Nudge sensitivity” setting that you find in devices settings?

I’ve gone through 3 out of the 4 points suggested by mufasa - thanks for these.

Unfortunately none of them make a difference.

Regarding point 4 - what does Instant Double mean?

As Reese suggested I tried syncing on just the right deck (deck 2 and deck 4) and the issue persisted, so then I tried doing it with the same track which obviously means the BPM is identical and it still went out of sync with the flashing button. What I noticed is that the beat gridding starts off lining up but then it goes out of alignment when the sync button flashes which clearly shouldn’t happen. I tried setting the pitch at 0% too, same thing happened.

Nudge sensitivity is set to LOW I did that when I first got the Prime 4 as I preferred it for scratching (which isn’t great on these wheels) I tried setting it to HIGH - makes no difference still!

With Instant Double the unit plays the exact double of another deck (in sync and in phase). >> double tap the load button of the deck you’d want the Instant Double to go.