SC5000M units do not communicate properly

I bought 2 brand new SC5000M units 3 days ago and I use them using the ethernet cable. Tonight I noticed that at some point the two decks were not communicating, i.e. they would not access each other’s USB drives and on two occasions they would not even bpm sync with each other. I had to restart them both to work (restarting one of the two would not fix the problem). I use the brand new green ethernet cable that came with them. I checked the ethernet plugs and they were fine.

Has anyone come across the same problem? Is it common? Any permanent remedies?

This obviously makes me nervous, what if this happens in the middle of a set with no possibility to restart them both at the same time?

Thanks a ton!

Are you using an X1800 or a hub?

Try another cable, and update firmware on both units!

1 Like

Thank you for taking the time to reply. Neither of the two. I connect the two units directly to each other.

This - make sure they are both running the latest firmware and that there is no fault with the cable. As it’s running P2P there shouldn’t really be anything causing the communication issues, unless there’s a faulty NIC in one of the units.

1 Like

Thank you for taking the time to reply. I was running the most recent firmware 1.4.1 and I re-installed it once I saw your advice. I also tried another 3 ethernet cables. The problem persists, sometimes the 2 units see each other, sometimes they do not. I swapped the USB and SD cards a few times but they don’t seem to play a role. I spend almost 3 hours today plugging and unplugging things and restarting the 2 units, trying to establish a pattern, but I could not.

I do not know what to do, how can I establish which device might have a NIC fault? I am getting desperate, I have already gone through 4 units in a week, I bought two brand new units 6d ago, and I have replaced one of the two units already twice (i.e. I got two units, one had a faulty WiFi adaptor, I exchanged it. The replacement unit had a black screen fault, I exchanged it again. I have spent a full week basically trying to make a pair of devices worth AUD$4,000 work instead of enjoying them. My frustration just gets worse by the fact that the little time I got them both work I loved them. Thank you for any help/advice/guidance, I’m new in this forum and this is my first Denon purchase. I hope it is monitored by someone from Denon who can help me, ideally, I would not want to return both units to the store where I bought them.

Maybe one of your 5000s has a faulty network socket

1 Like

If I’m honest, with it being an embedded computer in the Denon, I don’t know. You could try connecting to a laptop and pinging it, see if that returns any results. Do you have the possibility of using a hub? Just wondering if that could help in the short-term (is still swap it out though).

1 Like

Thanks @yeltsin, much appreciated. I’ll try those two things. If I try to ping each unit from a Windows pc how can I find the IP address of the SCs?

Try typing arp - a in the command prompt when you are connected. That should tell you the IP address of anything on your network, I’d imagine as it isn’t routed it would not be the usual 192.168. I am speculating now though, as I’ve never tried to hit a device like the SCs before (I’m sure some of the technical bods on here would be able to advise further).

1 Like

May sound basic but are they correctly numbered as player 1 and player 2?

@rcatelli nothing is too basic for a newbie like myself :wink:. But yes I numbered them 1 and 2 right away as soon as I got them

It’s basic computer network stuff, so:

  • If the players are connected to an external network, they will receive an IP from that network (if a DHCP server is active of course). Usually a router does that for your devices in the network.
  • Your players are connected to each other, so they will not find a DHCP and will revert to APIPA addressing (random 169.254.x.x).

If one or both scenarios above do not work as intended, a player is faulty. It might be difficult to find out which in your case. I would suggest to contact DenonDJ Global Support.

@yeltsin, what do you think? Here are the ping results for deck 1 and 2. Did I ping the right address? Thank you as always

Like I stated above, if you have connected your laptop directly into the ethernet of a player, then there would be no DHCP and you’ll get an APIPA address on both devices (player and laptop in this case).

The ARP table and used command may need to get a little time. I cannot exactly tell by the screenshot if that’s the APIPA of your laptop network card. If player1 has an APIPA (169.254.x.x), but player2 has not. Then player2 looks to be the faulty one.

My advice would be to not have them both connected at the same time. Neither device should begin with 192 as that means it’s been assigned an address by your router, which it shouldn’t have been (that could be the WiFi element though if you have turned that on, try it again with WiFi turned off). As @Reese has said, because you are creating an ad-hoc network, it should begin with 169 (so his summary that the player which hasn’t done that is probably the broken one seems accurate to me).

@Reece @yeltsin you are both great, thanks.
I have repeated the arp -a and ping process many times. What I get consistently is the following identical screens (deck1 wifi off, deck2 wifi off, deck1 wifi on, deck2 wifi on). Interface are the Denon decks. I have a little experience/knowledge about from networks. If you see anything suspicious/interesting please let me know .


Also try switching your router off and leaving for 5 minutes then turn back on.

1 Like

@yeltsin you mean not to have them both connected to the Wifi network at the same time?

Yes - just one connected at a time. Not on WiFi at all, and connected directly to your laptop. If they are both coming up with the same IP Address, and both pinging accurately, I’m really at a loss. Might be worth contacting tech support (and I’d still try a small hub if you have access to one To see if that provides more consistency). I have run them ad-hoc myself, but many moons ago when the first work network I set up was run this way, they were never as consistent as those running from hubs or switches.

Are you running Tidal from the WiFi? Perhaps just try with WiFi permanently off if you aren’t, just in case that is randomly causing some kind of conflict.

Edit - @DysfunkDJ’s advice is sound too, turn off your router while connecting your laptop To the SCs, so there is only one network involved.

1 Like