X1800 connected to computer with USB results in a clicking sound in the background

I am trying to hook up my SC5000M to the computer using USB, however when listening through the computer i can hear a clicking sound in the background when playing tracks. I have tried multiple diffrent USB cables and USB ports. This clicking sound can not be heard when listening through the headphones connected to the mixer, only when listening through the computer.

I recorded a video where the clicking sound can be heard, its more clear at the end of the video, you can hear the clicking as the track is shutting off: https://youtu.be/km6kS1ZHDqQ

Has anyone else encountered this, does anyone know a solution?

What do you mean by that? You talking about hearing clicking in a stream, in a recording, in a secondary audio interface the computer is re-routing the audio from the x1800 into, or are you talking about the rear outputs from the x1800 just when the USB soundcard on it is in use?

It sounds like a low buffer setting. Is the computer too busy with other processes?


Nope, not busy with other processes except the ones needed to run windows and the recording program.

The clicking can be heard when i’m listening to the audio coming from the X1800 on my computer. Which means regardless if i am listening to the audio using the stream, in a recording or simply putting the X1800 as my default recording device through windows the clicking can be heard.

I am using USB to connect to the computer. When i listen to the same audio directly on the X1800 using the headset or the rear outputs connected to the booth speakers , the clicking cannot be heard.

Can you feed the audio usb out from the x1800 to anything other than that computer?

At least then, you’d be able to rule out the computer itself, or squarely target the computer as the issue

Don’t really have anything else right now. I would if i could.

Mac or Windows? I had this years ago recording on Audacity on Windows, and it was a webpage refreshing. Make sure your system audio is completely turned off.

As Reese said, USB audio can be a hassle sometimes due to too low of buffer settings or some conflict. It can result in not even knowing glitches are occurring until, say, you go back and listen to a recording or listen to the live stream over your phone, or something. You might be a couple hours into a set before you even realize that’s happening.

Get dpclat.exe and leave it running in the background. Keep increasing your buffer size and see if that improves it at all. You might want to also download something like GPUtweak. It’s meant for graphics cards, obviously, but has a function where it turns off non-essential processes for you that might be useful in this case.

If none of that helps, you might want to try another USB port, a different USB cable, or even uninstall and reinstall the drivers. Also make sure you’re using the latest firmware.

I am using Windows 10, was recording through OBS:

You mean the audio buffer size in Windows?

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.