Unale to sync Thum Drive data

The icon just appears greyed out. Attempted multiple thumb drives.


It’s a bug. Insert a second USB stick and it will become functional.


Adding the second drive did not fix the issue.


Are you on windows or Mac?


How many USB ports do you have? Have you tried populating them all?

1 Like

I have a total of 4 USB ports. I also have a plethora of drives. I have tried the following brands on all ports:

PNY ASTek Kingwin Patriot Kingston Sandisk

All are USB 3 as well as my USB ports. I tried it on my studio computer as well with the same issue. So, this occurs on 3 different types of USB controllers, not one. I also attempted it within multiple VM’s (including OSX) using an array of emulated removable media. The button is still greyed out. After reaching out on Facebook, this seems to be a pretty common issue.

Worked like a charm for me! Bit silly to need yet another workaround but very glad for this one.

Only rears holes are an USB3

Front hole is an usb2 only.

With PNY those i am surprised they work in anywhere

Viittaamme ohjelmistoon. Emme viittaa SC5000.

And ultimate he will be inserting the USB drives from the software to the hardware

I’m not sure you understood me right. I don’t mean that you should try another port i mean you have to plug a stick in all ports at the same time. Did you do that?

1 Like

I dont have enough hands to access all 4 ports at once (1 on each side and 2 in the back), or if I am using my dock all 8 ports at once. lol. Now I know you are pulling my leg.

1 Like

haha no man. I mean that there must be a stick in every drive. Doesn’t matter if you insert them all at the same time. I’m on a macbook with 2 ports. If they are all filled with usb sticks it works. I just thought that could maybe work on PC too if all available usb ports have drives in them.

1 Like

I will give that a whirl on my break today.


Holy crap… THat worked


1 Like

Hehe :wink: glad it worked that way!

1 Like

wait, so I have 4 ports, I need to plug in 4 usb drives just so I can use the SYNC feature?

Not sure if it has to be 4 drives. I plugged a usb card reader and it worked. Just make sure all usb ports are in use.

All 4 ports just need to be in use. I plugged my mouse dongle and a printer in and it still worked.

ill try it if I can find enough to plug in, I have a 2017 MacBook Pro so its all USB-C