Turn off track skip

Is there a way to prevent the track skip key loading new tracks?

Preferences -> Safety -> Lock Playing Deck

This setting determines whether or not you will be able to load a track to the deck as it is playing. Select On or Off. When this setting is on, the deck must be paused in order to load a track to it.

And in paused mode the only protection is not to press the buttons :smiley:

Adding to Addie’s comment. I think it’s even the default setting out of the box. Like “needle search” lock also is.

I meant to say whilst paused, and this is what I suspected. It’s too easy to inadvertently load a new song, especially with 4 decks on the go