Turn off crossfader

New here so first would like to say Hi. I’ve just got the Prime Go and updated the firmware to 1.5.2 but can’t see any obvious ways to turn off the crossfader, could someone point me in the right direction. Also the unit says I still there is an update available even though it’s updated.

I think its when you flick the screen down, in the settings.

Thanks now sorted👍

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.