Sync Issue 1 (Stops you from mixing)

Sync Issue 1 (Stops you from mixing)

Both players are showing the Blue sync lead master light on at the same time (top right of the screen the one with the Green sync light next to it), there should only be one on at a time. You should also be able to choose what player is the lead player at any time but when it has this fault you cannot. Plus when one player stops the other becomes the lead automatically, this does not happen when it has this fault still both players stay as the lead one at the same time no matter what buttons you press. Also turning off the sync button or master makes no difference whatsoever.

The only way to clear this is to power everything down and start again as while this fault is present you cannot mix. I have only encountered this issue 4 times in six weeks and have done some in depth testing of my own to try and find what the trigger point is but so far no luck plus numerous emails (and a video of the fault) between myself and Denon’s support In-music but still no joy.

So if anyone knows what causes this PLEASE tell me also if you have experienced this please put it on this page and tell Denon’s in-music technical department. They say it’s what we should do as the forum is monitored.

Keith

1 Like

Why not? What prevents you from doing so?

1 Like

Hi PKthe DJ

Perhaps I should rephrase that, if you can mix naturally then yes you can still mix if like me you need some help with modern tech ,not to easy when info gets stuck.

Keith

1 Like

I find it extremely difficult to unsync tracks with the sc 6000. it should be as easy as pressing the sync button again to turn of sync and change the bpm tempo again.

Does showing and pressing the sync lead icon on the left side of the waveform make any difference to handing sync over to the other deck?

This is exactly how it works. Unless You have different sync button behavior set up in the preferences.

Oh really? That’s not the case for me. I have to press the button again and turn the speed fader all the way up or down, then the player changes the tempo.

That is normal - this is called Soft takeover. Arrows on the player will show You what direction to move the fader so it will be in the proper position for the current bpm value.

1 Like

No this is only a display.

Keith

Hi MrWilks

The Sync light over on the left that is over the wave form is only a display.

Keith

You can press this to change the lead if two tracks are running.

Press the one that isn’t lead and it and see if this changes the lead over. Hopefully it should.

Under normal operation, one will be blue and the other without colour.

EDIT:

It’s on page 43 a little further down from the sync settings.

Always show Sync Lead Button: This setting determines whether the Sync Lead button appears over the main waveforms in Performance View. You can tap this button to set the deck as the sync lead.

Hi Cedric HohI

NoiseRiser is correct but what I will add to what he has said already but with just a little more detail. You said you have have to push the pitch fader all the way up and down, that’s not the case what ever direction the arrow is lit up on the pitch fader move the pitch fader slowly in that direction and when you reach the speed that the tack is playing at the light will go out and you can then readjust the speed of the tack gradually. As NoiseRiser said soft take over.

Keith

3 Likes

Without it there would be a pitch jump when sync is disengaged and would be noticeable if it was a live deck.

Make sure you set up the sync disengage button to how you like it. You can set it up to use it with or without a shift + sync option.

Hi MrWilks

Opp’s I missed that partly as I don’t like this additional light over the wave form. I do turn it off in the settings but it come back on again on it’s own. Yes I have logged a fault and they are looking into it I even found out what triggers the fault for them.

Keith

No worries. It will always show a sync lead on the waveform under certain circumstances, even if the option is turned off.

Times you will see it even if it’s turned off are:

  1. If your tracks have flexigrids.
  2. if you are using layers on a player (maybe using the LC6000 but I can’t confirm).

I’m unsure why you’re getting two blue sync leads together though.

EDIT: I just spotted your other thread.

Oh okay that makes sense. I will test it tomorrow when I am back in my studio. Thanks for your help