Songs play in headphones without cues active

Hello all,

Unfortunately, another day, another problem. So this issue does not happen often, but sometimes playing songs will play in my headphones when cue is not selected. Cue is set to ‘cue mix’, so this is not the reasoning. Resetting the x1800 solves the problem, but I would like this issue to be known, so hopefully Denon see’s this and if anyone else encounters this problem they know it exists elsewhere.


Are you making sure split cue is off - if it’s on then your headphones will get the song from master playing in them.

Check your FX Cue isn’t on, it causes bleed if there is no FX selected.

1 Like

I presume you mean you have the cue mix knob all the way to the left on cue-only.

While I would prefer (or at least have as an option) that split overrides the cue mix knob such that it’s as if the knob is in the center when split is active (not to mention split is about 3dB too loud right now), currently this is not the case. So split shouldn’t really contribute to whatever the OP is experiencing.

I’m impressed.

You didn’t mention a 55 year old Gemini pos lol lol lol

1 Like

What are you talking about?

I will check this and report back later. At one point I recall the FX cue actually being on, so this could totally have been it. However, just to confirm, this would still indeed be a bug if the FX cue bleeds into the headphone cue? Thanks!

1 Like

Fx cue is for this to listen to the effect/dry signal if You use fx. When no effect is on and You have the input selector on master or the channel that is currently playing, then You will hear it in the headphones. This is absolutely notmal.

1 Like