Sc6000s only playing autoloops

I have been having issues running engine lighting/ soundswitch on my sc6000s. For some reason, they will only play autoloops even when tracks are scripted

I have tried everything I can think of, rebuilding track maps, exporting projects directly to the ssd, scripting from the source drive etc

  • I also have a prime 2, everything works perfectly on that. I have even tried copying the contents of its ssd directly to the ssd in the sc6000s and this didn’t make any difference

I have noticed that some tracks won’t show the SS icon in Engine desktop even when the songs are scripted. At times when the lighting has worked as designed, the tracks without an icon still revert to autoloops

This was happening for quite some months but for some reason it decided to work a week or 2 ago (I have no idea what changed) . Since the 2.2 update, it has reverted back to autoloops only

I’d appreciate some help with this, it’s doing my head in

Note - i usually just use engine lighting directly through a control one.

I just plugged into soundswitch in performance mode on the desktop and it worked as it should, playing the scripts

I then went back to the sc6000 with Engine lighting and now it plays the scripts.

I’m confused, but at least now I have a workaround

Hmmmm. It seems like it’s defaulting to auto loops so maybe it can’t see your exported Project files.

Were they successfully exported to the source drive using Engine DJ? It looks like the the SC6000 can’t see the project files for some reason and I’d say the problem lies with the exporting in Engine DJ as it works when directly connected to a laptop.

Is the SoundSwitch project location option picking up the right location of project files in the Engine DJ export menu?

Have you tried a freshly formatted USB stick with a handful of files on to test exporting? There could be something a little corrupt somewhere.

If only a few of your tracks have the SoundSwitch logo on in Engine DJ, they could need to be rescanned. I had this once when I’d edited tags as I must have broken a link somewhere.

I’ll try and think on what it could be.

I have tried using 2 separate methods to export the SS files, both via sync and also exporting directly from SS into the SS folder on the drive. Changing between them on the player seems to make no difference.

I have also tried fresh Usbs and have also tried formatting the drive and copying everything directly across from my prime 2 (which works exactly as it should)

Unfortunately my workaround stated above didn’t work for me last night either. So now at the moment it basically works sometimes but most of the time it’s autoloops only.

It’s almost as if the autoscript override is stuck on but this is not the case