SC5000M v1.3.1 Loops Issue


Loops don’t appear to be snapping to the quantise grid anymore. I’ve worked through various permutations of the settings. I’ve tried setting up loops and also creating on the fly, but there looks to be an issue somewhere. Don’t get me wrong, you can do it, but it looks to me that it’s snapping to 1/8 all the time.

Is Quantize on and what is the setting in prefs?

That’s one of those fixes I love in the update. It remembers I don’t want it on! Woot!

Haha well, it doesn’t remember the last setting used in 1.3.1. That’s a bug. It should keep it on when set to on. And off if set off.

1 Like

Oops! lol Well please don’t fix that then! :joy:

1 Like

Doh! I was so keen to try out the new firmware, I didn’t realise I’d lost my settings…and my history…etc. when I updated!

My bad.


Hey @Option-D, I hope all’s well.

Just wanted to follow up and see if this is still occurring with Quantize ON and set to a 1 beat value?

Is anyone else experiencing this issue?

Thanks J

SC prefs return to default when updating via PC.

With usb flash drive they stay unaltered.

1 Like

Hi Jay! My SC5000M always start with quant off. And yesterday my x1800 after a while engine connect stopped. Pushed the button and it works again. It’s set to auto. Then my autobeat is 120 when effects is on master. Only works when it’s on channel or xfade 1 or 2.

You sure your ethernet cables are still connected correctly on the back of the mixer? If so, reset the mixer to default in settings. Reboot. And check it again. The only time I’ve seen the X1800 do what you’re describing was either after update and it needed settings reset, or the ethernet cables were wrong on the back

It’s working fine with Quantise on. It just doesn’t remember the setting choice between boots.

1 Like

I’ve passed this on.