SC500 shows waveform but no sound output

Hey guys,

So I just had my third gig with my new Prime gear yesterday (2x SC5000 + X1800) and it seems like the following is something that could happen every gig, as it happened both times before as well. It concerns me and I hope it will not happen again, but I guess it is a firmware bug.

So the issue was that I was playing a song on deck A and loaded a song on deck B (USB stick was attached to player A and formatted as exFAT, nothing else but the Prime library has been added to the stick). I could load the song to deck B without any issue and I could also hit cue & play and see the song playing, but there was no sound coming out of the unit. You could see this on the mixer as well as there was no peak for this channel at all. To resolve this issue, I had to reboot this specific SC5000. After I did that sound came out without any issues.

My setup:

Is this a known bug or something you guys haven’t encountered yet and a ticket should be opened?

Thanks, Nicolas

1 Like

I had something similar happen, where you able to monitor the channel on your headphone? My situation was isolated to a single channel and only lasted about ten seconds before it started working again.

1 Like

Hi Kade,

Thanks for replying.

TBH I am not totally sure anymore, but somehow I remember that I was able to hear the sound of the player on my headphone (again not sure, could be wrong and wouldn’t really make sense if you read further) and was wondering that there was no peak at the channel itself and when pushing the fader of that channel (it was plugged into line at channel 3) no sound came out.

I had that some time before, but there it worked after some seconds (just like you described) but in this case I had to completely power off the SC5000 to get the sound working again.

Really weird behaviour and I was lucky that it wasn’t the player with the main USB stick, as the stick was plugged into player A which worked fine…

I get this problem but only for about twos or threes seconds after loading a track. Usually when I’m moving the platter clockwise and counter-clockwise to try with cue the track. If I wait of a few seconds, then the cueing sounds can be heard.

All my track are high MP3 (320 Kbps) or WAV so I am expect these need more of time to load into player - maybe that why no sound offered early for cueing.

1 Like

I did have meter indications, I remember that for sure. Another detail I confirmed last night after listening to my recorded mix was as I brought in the new track I could hear where the channel function malfunctioned and stopped working. I could also hear when it started working again because when I turned the filter up and couldn’t hear a change, 10 seconds later the channel started working and the filter ( turned all the way up) ruined my mix.

I’m having the exact same problem but there is no sound in the channel at all. Only fix is a reboot.

1 Like

It’s a problem for me in long tracks, I have to wait a bit, of course, if I’m lucky and time does not end there

Did you ever figure how to fix this issue? I am still having this same exact problem on the most recent firmware for my (2) 5000’s and x1800. This occurs on both of my decks, whether they are linked together of through the mixer.

No, had it happen with an input from the R&Ws (it was a drum kit) when my lad was having his lesson mad tv week. Quick reboot if the mixer and it was fine, had g happened again since. No pattern at all to it, and no fix as I can’t reproduce it.

Yeah, it is very inconsistent for me too but it typically happens at every gig between 10 minutes and 4 hours of playing. I started a thread here about it -