Play button not playing tracks in SSL v2.4.4 (Solved)


Post 24 Mar 2013 19:13

Whats up everyone

i have a pair of Denon sc3900 players & a rane 62. I’m using SSL v2.4.4 on a mac (OS 10.7.5) i’ve downloaded the XML file and have followed the denon instructional video on how to load the file into SSL. ONce complete, i can now see the XML file loaded along with the 2 3900 players in SSL. I’ve also validated that i have REL mode enabled in SSL on both decks. MIDI channels are set to 5 and 6 on both decks. Firmwware on both decks are 1050

i can scroll my SSL library using the denon scroll wheel and insert a track into deck 1 or deck 2. I can fast forward, reverse, create a hot que, etc on both decks But when i press play (on either deck) nothing happens. The only thing that occurs is the vinyl table spins but the track in SSL doesn’t play. if i change it to INT mode, the track plays. It appears that all other midi mappable items on both decks work just fine, except for the play button…

I’ve tried to remove the XML all together, reloaded it and still no luck. not sure what else to do.

please help

thanks so much

Supermixer Post 25 Mar 2013 12:59

Ok. I’ve figured out the issue. it only took me 2 hrs to figure out a simple problem lol … Being new-be to the 3900s and the Rane 62, the problem was a minor adjustment in SSL. I had moved a couple of RCA cables on the back of the 62 the other day and i didnt change the settings in SSL. When I went into the hw tab in SSL , i selected ch 2 and ch 4 for playback and bam – music to my ears -:slight_smile:

Lesson learned – if ya move rca cables from 1 channel on your mixer to another, make sure ya do the same in SSL lol …