Packing interruped / Missing Files after copy to USB-Stick


I currently use Serato / Virtal DJ and wait for the Prime 4. For Prime 4 but I have to use Engine Prime and have all my Crates and Sub-Crates created in Serator / Virtual DJ now in Engine Prime:

Main Crate - “DJ Main”

Crate: “80s” Sub-Crate: “Dancefloor” Sub-Crate: “RnB” Etc

Crate: “90s” Sub-Crate: “Dancefloor” Sub-Crate: “RnB”

Etc Etc

In my DJ Main Collection (with sub crates I have about 5000 titles on the PC / in Engine Prime

Now I want to copy the Main-Crate “DJ-Main” via drag n drop to the USB-Stick to use it later on Prime 4.

Sometimes the copying process goes through but many files are missing on the USB stick.

Sometimes after some time an error message comes up:

Packing Failed

“File xxxx.mp3” could not be copied. Packing what interruped

and copying will be aborted.

Then I restart the copy process (drag and drop the main crade to the USB stick) and then the message comes again.

This error message does not always come with the same data, but always with different files - usually different.

It is very tedious and frustrating to prepare crades in Engine Prime and then not be able to copy them to a USB stick! I do not want to think about how it is when Prime 4 is finally delivered and you can not copy your music properly to the HDD of Prime 4 …

Hi there @MaxMad, sorry to hear about your issues. I’d like to ask a few questions before coming to a conclusion/solution, please bear with me:

-What brand is your USB flash drive?

-How old is it?

-What is the flash drive’s capacity?

-Does this issue occur with a second flash drive?

I’ll be reaching out to our Software team once we have more information.

1 Like

Thank you for the feedback.

I have deleted the files that could not be copied because of the error message and again copied my main crate with sub-crates to the USB stick everything worked fine. An update of Crates / Files went through without any problems.

I also tried it with different USB sticks and Micro SD card (with SD Adater) and everything worked there as well.

So it was really the files on my hard drive. No idea why they made problems, because I could play them in EnginePrime without any problems.


Just got the problem again when updating the crates of EnginePrime to SD card. Did it again and then it went through without error. No idea why the error is coming - it’s definitely an MP3 file that already exists on the external drive - not a new file!

However, the number of files in the crates between EnginePrime and SD card / USB stick is different:

Main-Crade Engine Prime - 5398 Files SD Card & USB Stick - 5277 Files

After posting I first tested another USB stick and the error came again. Then I deleted the files shown in the error message from my hard drive and then tested again.

USB stick formatted and my main DJ crate copied to the USB stick - all right and no problems. Then again the Main DJ Crate pulled on the USB stick to make an “update” of Crates / Files - all right and no problems.

I tested this with two USB sticks, a Micro SD card (with SD adapter) and an external HDD and everything went without problems.

The bug was not on Engine Prime but the files on my hard drive!

Glad to hear everything worked out after some more troubleshooting, @MaxMad!

Hi There.

I have the same problem with mp3 files downloaded from The files are not protected as far is i can see.

Since i have a lot of remixes from that site i would like to be able to copy them to my usb drive.

Note: I’ve tried different usb drives ect…

Short reply to this topic:

I now have my Prime4 here and was able to copy my music to the Prime4 and also on SD cards / USB sticks without any problems.

Possibly was something changed at the last EnginePrime update?

I am here DJ GUITAR. I have problem with copy songs. How can I copy mp3 from laptop to mixer without unscrewing the mixer? I must unscrewing the mixer, but i want copy on USB Pendrive. But My Mixer USB doesn’t work. What can I do?