Packing Failed issue

Hi, just got a prime 4 and was trying to prepare my USB’s for use however when i try to drag a crate or playlist onto my USB from engine prime i keep getting the same error example

packing failed /users/macauley/desktop/engine tunes/bootstrap_bill_original_mix.mp3 could not be copied packing was interrupted

any help on this would be greatly appreciated


try packing it without that track.

Reviving this post…because happened to me…a 4 year “user” of the Engine Prime platform. SirReal, packing a track to a drive is the same as “putting it on the drive.” If it won’t pack, it won’t appear on the drive to play. So that answer you provided doesn’t help.

128GB SD Card (SanDisk), Windows 10, EP 1.6.0… A simple upgrade to 1.6.1 was all it took, problem solved. macnewall97, I know I’m over a year late on this, but I hope you got your problem solved by now!

Actually, that answer does help, if you’re packing a lot of tracks and it’s hanging on just one corrupt file so…

In order to play a track, it has to be packed to the drive. So just saying “don’t pack that track” doesn’t work, not a helpful solution at all.

Tracks can get damaged or get their headers garbled by different softwares or utilities. Sometimes even the parameters of a track or it’s length, or odd characters in the tags, length of pathname etc can be the snag.

If you can find any other tracks which would pack, then look for similarities eg: both tracks were longer than 39 mins (or something else, of course) . Just see what seems similar across any and all tracks which cause packing failures