Odd issue with Prime 2 on 2.3.2

When I boot my Prime 2 after updating to 2.3.2 the buttons are all dim until I click them.

It’s more of a strange behaviour because it doesn’t affect the functionality but it’s kind of annoying to have to click every button before starting a show to make sure I can see the status of everything.

1 Like

Have you tried reinstalling the update again?

I noticed that, rebooting the device solves it as when it runs through the power cycle it activates all the button LEDs again.

Same issue here, and it’s pretty annoying. All you have to do is go to the Computer mode and then back to the Standalone mode to see this issue. I haven’t tried redoing the firmware update, but mine has been like this since the last 3 updates.

same here did you solve it ?

I did not myself, no. I’m going to give the latest update a few more tries by going to computer ode and back, but the latest update seems to now give me this grief anymore.

1 Like

Mine did it yesterday but as it only happens after I’ve had my laptop plugged in I’m not too bothered as I just reboot the device afterwards and it resolves.

1 Like