Missing CUES after sync back to Engine DJ

Good morning! The first time that I really have a problem with the Prime4 or engine… :disappointed: And I think it’s pretty severe!

Constellation: Prime 4 with Prime OS 4.0 Engine DJ 4.0.0 Computer is a MacBook Pro (I9, 32GB, 1 TB etc…)

Problem: If I set CUE’s on the P4 and later sync it via Engine (Sync Manager, then “Sync to Engine DJ”), the cues are not transferred to the Mac (Engine DJ)! When I sync the database from Engine DJ back to the Prime after changing the database on the Mac, the CUEs set on the Prime are of course gone again :flushed:! So a lot of work for nothing! :rage:

If I do exactly the same thing not via Engine DJ but with LexiconDJ, the CUEs are imported cleanly from the Prime and then logically displayed in LexiconDJ. From there I can easily export to Engine DJ where the CUEs are of course also available. But this “workaround” is not the point of the matter…

Based on the behavior, it is strongly assumed that there is an error/bug in Engine DJ.

Does anyone have an idea or is there already something known about bugs etc. or can confirm this?

Greetz Kai-Uwe

where is your main database with music located (on the system disk or on an external drive) ?

Hi, both internal. On t(e Mac on the internal disk and on the Prime on the internal 1TB SSD. I did not use any Sticks or Cards or other external drives.

Greetz Kai-Uwe

1 Like

Did you try formatting the Prime4 drive and export your tracks again from your computer?

Be careful though…a handful of users like myself have export issues with 4.0.0

1 Like

Yes. I have tried that also.

Can you please post a video demonstrating this issue? I’d like to help replicate.

maybe the main engine db is corrupted.

you could try rebuilding the macs engine db.

save your library ro lexicon, then remove the engine folder or rename it, then with a new libary brought back from lexicon try again

I tried that all. Same Problem

1 Like

It must be an problem of Engine 4.0.0. Cause after downgrading to 3.4 anything works fine again.

Greetz Kai-Uwe


Same thing here, last night i add some cue points on tracks ona gig, later in home use the sync to engine dj option but no cue points are transferred to main collection, i have tried to repeat the process using mi prime go even a sd card with same results, at that point is clearly a issue with update? we need Denon to resolve it

I’m getting the feeling that InMusic should just give up on Engine DJ, sign up Lexicons one-man-band (a veritable software maestro!) into a re-branding deal on Lexicon… and have a version of Lexicon, painted onscreen in Engine DJ colors and just use that. It’s what Pioneer did with MixVibes cross 25 years ago for Rekordbox - there’s no shame in it as it gives users an infinitely more stable database platform.

The prime hardware is second to none in the industry, but the Engine DJ software does have that "collect 10 tokens from breakfast cereal boxes and get this free … " feel about it.