I would like to ask you a question

there are some red tracks, I tried to remove the special characters and some now work, but some don’t, I also tried to convert them but nothing to do they remain red, exporting them with the sinc manager! then I took a new usb stick, I inserted them there and I had them analyzed by the prime 4 and by magic they are no longer red, can someone explain to me why?

Check that there is no special characters in the file name and the track title - artist.

have already done some tests with various software to modify the tags but nothing does not work

if you want you can try to download the tracks in question ! and you can tell me if you find the problem

the tracks in question are james hype, gala, garmiani , etc etc,

  1. I’m not giving my info for a free song.
  2. Try running your download through Mp3tag - the universal Tag Editor (ID3v2, MP4, OGG, FLAC, ...) and re-tagging it and saving it.

already done last night does not work! if you want I will pass you a file and check it

if anyone can try the audio files in question I would be grateful to understand why they don’t work

ahahahaha gente che usa un telefono e non ha ancora capito che i propri dati sono gia di tutti e ha paura a scaricare un file audio !! stiamo messi male qua nel forum !!! ahahahahaha l’aiuto su questo forum e sempre meglio ogni giorno che passa mamma mia

1 Like

@djveleno I’ve merged several posts into one to keep the discussion readable.

Simply edit your post if you’d want to add something, otherwise it reads as a conversation with yourself. :relieved::+1:t2:

Tracks can also go red if they’ve been moved from folder to folder after the user has analysed them. Analysing tracks also builds a database entry, telling the decks where to find the file.

If you tell engine where the file is, then move the file, it’s not where engine expects it to be, and engine turns the file red.

I will try them in a bit….

1 Like

I have highlighted the characters causing Engine OS issues in the file name.

I used MP3TAG and didn’t remove any special characters and it works fine for me.

so thank you for trying to help me, I did the same things too! the problem is when you export with sinc manager! I don’t know if you’ve tried but once exported to engine os 2.3.2 they turn red! instead if I take the tracks in question I load them on a USB key and have them analyzed directly in engine os they work perfectly, if I pass by the sinc manager they become red ! please do this last test export them with sinc manager and you will see that they don’t work !!

  1. rename the files removing those characters

  2. now use sync manager with the renamed file

  3. it should no longer be red on the USB stick

thanks I’ll try tonight I’ll update you

Not saying you’re having issues, but I can’t recreate your problem at all. I have (had) no issues with special characters.

I don’t understand why the problem remains for me! when I am at home I will show you the screen with the red tracks! I would not want the prime 4 to have a cache or the ssd that is stored in the console, also because the problem is another if I delete the red tracks from the playlist in engine in the mac, when I connect the console the tracks reappear in the playlist on the mac, at this point I think I’ll start from scratch with the library because I have a lot of double tracks that I don’t understand where they come from !! I delete the red tracks from the collection and as I reconnect the prime 4 the tracks reappear in the collection!

I solved the problem ! renaming files with mp3tag didn’t work ! instead renaming them with itunes now work


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.