Headphones pre cue

Hi, I am on Prime 2 latest software. How can I pre-cue into my headphones and ONLY hear on both ears the cue channel? whatever settings I try I can always somehow hear either on one ear or on both or mixed in the active channel as well…

@Carl089 Turn the Phones knob all the way to CUE on the left + make sure SPLIT is off, then press a CUE button of a channel to listen the track

Thanks for the reply :slight_smile: done that. it works to get pre-cue either on my left or right ear, but as soon as I put the fader up for one channel to play master out I hear both - the master and the one ear pre-cue. I am used to have on both ears the pre-cue of one channel and the other channel playing out to the speakers… is there a way to do this? I come from Traktor and Algoriddim and starting now only with Denon :slight_smile:

So you’re saying that the Split cue button is off and you are still getting split cue?

Do you have FX CUE off as well?

What firmware version is your P2?

I don’t have a P2 to check but is there any settings in the utility?

I am on 1.5.2 latest update. Yep. whatever settings I try, as soon as put a fader up I get that channel in one of the ears…and I never get the second channel on both ears only. Settings I checked already. Its just super strange…

I agree that it is strange. Just a couple more questions to put you on the right track but think you probably need to contact support or the store you bought it from.

  1. was it always like this since your purchase or it started happening later?
  2. do you know if the button is working mechanically; meaning when you push it do you see the light go bright and then again when you turn it off, changes to dim?
  3. was 1.5.2 the only update you have ever had on your device? was it doing it with other fw versions too? can you try rolling back to another fw to test? (only applies if the button works)

Other than above, I don’t know what to say if you’ve checked everything in the settings etc. if your device is new and you can deal with the store, do that first, if not, contact Denon support to see what they can offer you for help.

let us know when you figure it out too.

Good luck

Hi Shain, thanks for the detailed reply.

yes - what ever setting I try I always hear the one channel where the fader is up at least in one ear and I can’t find any setting to get only the pre-cue on both ears.

1 - from beginning - I got it all new and directly updated to 1.5.2. Then used the first time. 2 - its working - light is indicating either low light or bright light if on. 3 - yep the only update I did and no I don’t think I will roll back - these things also don’t work on computers proper :slight_smile:

I think I have to repot it to Denon support…

1 Like

@Carl089 My pleasure Carl. I hope it is something they can sort out for you that won’t leave you without your gear for a bit.

Best of luck and send some of that heat to Canada habibi :smiley: