Engine 3.0 upgrade issues Apple Music

Hi everyone, so I have waited till today to do the update, the reason seen too many people with problems afterwards. Now I can’t update Apple Music to my Prime 4. Apple Music is updating to engine DJ software, then when I do the drag and drop or command A process both not working? Any help with this problem appreciated. Will :raised_hands:t3:

Did you try

Select Apple Music collection in Engine

Right Click it

Add to collection

1 Like

Yes tried a few times, again nothing?

This is what i meant

1 Like

Yes brother, that update was done, still not dropping in. Updated o just can’t work out the reason why, done an upgrade to my music two days ago and all was fine, now after doing the upgrade to the Controller and OS not working.

  1. Checked SAT card. :white_check_mark:
  2. Checked all leads for prime :white_check_mark:
  3. Updated Apple Music :white_check_mark:
  4. Engine DJ updated :white_check_mark:
  5. Apple Music updated in Engine DJ all showing fine of newest downloads. :white_check_mark:
  6. Collection Import done :white_check_mark:
  7. Both ways of drag and drop tried both fail with the warning message.

What happens if you drag from the Engine tab, to the performance drive?

1 Like

Hi, thanks for the advice on this, done that and all I have is the music from before, none of the new music I have bought the last few days. I don’t get why it’s not coming over! Very frustrating it all is.

Just done another sink again and now all of the music I had before has gone!

  1. Eject the prime4 ssd from the mac.

  2. Plug in a normal usb stick to the mac

  3. drag and drop a small playlist or a few tracks to it.

  4. If that works, then you may need to format the prime4 SSD and reexport your collection to it.

1 Like

Thanks bro, I done them at earlier today, I’m going to leave my systems on and see if they update in a few hours. Thanks for your advice, I’m sure I will work it out :pray:t3:

You just don’t do it the right way. Right-click… your entire collection must be on your mac/pc before importing in engine, no NAS

So today it decided to work again! Drag and drop and it works, done nothing different at all. Thanks for your support :ok_hand:t3:

1 Like