Comments column hidden on laptop

Hello folks. I may be being stupid here but I cant seem to unhide the comments column in engine on my laptop. I’ve had sc5000ms for a couple of years but up until now have just switched on and played. I’m now trying to organise my library a bit more. I have a large number of tunes and I’d like to be able to mark those tunes which are accurately beatgridded so i can use sync effectively. As you will know, some tines grid perfectly on analysis and some require adjustment. I thought the comments column could help but I can’t seem to view it. Any help greatly appreciated. Or naybe there is another way to do this.



right click on one of the column headers then tick the ‘comment’ option.


Excellent! Thanks very much, STU-C. That did the trick.


NP, happy to help.


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.