Beatjump value fixed at "4"

No matter what number is displayed on the jog for beat jump/loop, the amount that it jumps or in the track is 4. Oddly enough, the loop activates the correct number of bars. As the video shows, I am in an 8 count loop, but it only jumps ahead by 4, otherwise it would jump out of the loop.

This is after the most recent update, and I did try turning it off and on again.

In the setting, did you combine jump and loop?

Interesting. I’ve always had that option selected so I forgot that it existed. Apparently it was undone for some reason.

couple of releases ago, the feature was decoupled as per users request.

some users preferred the old way of jump and loop combined, so we have the option of decoupling or combined.

I prefer decoupled

Is there a way to change the beatjump amount if they’re decoupled, or will it always be set to 4?

Shift + Beat jump will change the value. You can adjust the beat jump length by pressing and holding Shift and pressing either Beat Jump button (PRIME 4, PRIME 2, SC LIVE 4, and SC LIVE 2), or by using the Default Beat Jump Size setting in the User Profile menu.

To set the auto loop length, turn the Auto Loop knob to select the number of beats


I was having this problem before but now I just go the user profie panel and adjust the beat jump value but its apain to do to every track.