Somehow i have enabled crossfader start and i dont know where the option is to turn it off

im not sure whats happened but when ive put the prime4+ on this morning crossfader start has been enabled, and i dont know how to disable it.

i didnt even know this was a thing unti i went to post here and the similar post option someoen else had same issue. the solution was just to turn off crossfader start.

please help.

i found it… my kids must have been fiddling with the switches…

its on the front. sorry.


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.