Problem with 1.3.2

I updated to 1.3.2 and now it seems to not save hot cues and other changes to tracks. Then randomly it does save them. No error messages just when I reload the track later no hot cues

I’m using MacOs High Sierra on mid 2012 MacBook pro btw.

I finally decided to delete Engine Prime (but not the library) and reinstalled 1.3.1 Problem is fixed but obviously I’m not on the newest version. Unless someone has some ideas or suggestions I guess I’ll stay on 1.3.1

Thank you in advance if anyone has any input.



1 Like

I have the same problem here. I prepare everything in the track. Sometimes it saved the information. Sometimes nothing. Sometimes the information are in the song, but when I move the song to the USB-Stick all information like Cue Points and Loops are gone.

I’m really ■■■■■■ at the moment.


Why not roll back to the previous version until the next version, or carry on if it’s only cues and loops

Same problems here. I’m on Windows 10. I’m reverting back to 1.3.1.

1 Like

I have the same problems but, even worse, I now have tracks that the waveforms AND the cue points don’t match the audio. This past weekend I had to play off of a USB I prepared in Rekordbox because my DENON USB was unusable.

1 Like

Same issue here with all of the above. Songs playing at wrong BPM, super fast, fixed when I reanalyze but worked perfect in previous version. I even reanalyzed my whole library and still come across major analysis issues. Will also revert back and see if that works, big disappointment for sure.

Yes, I have that too. I tried re-installing, removing the library files, re-analyzing the entire library, re-analyzing individual songs… all to no avail. I ended up installing 1.3.1 again, and the problems are gone.

This is on Windows 10, not on Mac.

There are 2 engine prime folders. One in your collection on your desktop/laptop and one on your USB…

I think cue points and loops get saved into that folder, so the ones saved on the controller aren’t on the desktop, and vice versa…

I think…

On some systems, the cue points or other modifications like manual BPM, are randomly not saved. It has nothing to do with the collections on USB/laptop. They are looking into the issue. For me it’s back to 1.3.1 for now.

1 Like

Ok I installed 1.3.2 and just re-imported my traktor library and re-analysed it. First problem; I set engine prime to maximum bpm beat gridding to get 174bpm (I mix drum & bass) and it analysed everything as half bpm as it was in Traktor. Annoying but fine. Then loaded onto USB stick - all tracks analysed and no remaining activities due. Tried about 10 tunes on the player and at least 2 of them weren’t analysed, when they did analysed by the player I get 174bpm but the wave form doesn’t match the track at all. Then tried the tunes which were analysed by the laptop; waveforms don’t match them, and none of the bpms appear to match the tunes either. Once matched by ear, the tunes seem to drift apart weirdly quickly, like the speed is not constant or the pitch fader is over sensitive. Ultimately it’s rendered the players completely unusable so gave up mixing and came to check the forums. I’ve rolled back to 1.3.1 for now. Using Windows 10 Enterprise 64 bit

Same here folks. Has anyone heard anything about this? If anyone’s listening - I think most would prefer to have the very basics like this sorted before wifi etc. Its looking like the reviews weren’t wrong it seems. Awesome hardware, shabby software. It feels like someones filled my Lamborghini up with diesel. I’m missing rekordbox and might be returning to it very soon

It’s already been mentioned - it’s best to do a search on the forum before duplicate posting