No sound at all

I’m using Engine Prime 1.5.1 and somehow I’ve just lost all sound. Everything works but no sound plays. This is the volume mixer in Windows:


It should have Engine Prime in there when playing, but it isn’t,

These are my settings:


Can’t change any of them.

I’ve already tried re-installing and also removing the C:\Users\user\AppData\Local\AIR Music Technology folder after uninstalling.

Any ideas?


Is the Xonar an external soundcard?

Try selecting that in EP as your audio device

In Dutch:

Ik zou de Xonar snel vervangen door iets beters. Zowel de U5 als de U7 staan niet echt goed te boek als betrouwbaar. Tenminste niet met Windows10 updates. Creative was ook altijd klote.

An error message about digital signature pops up when installing driver of audio card and headset after latest Windows Update | Official Support | ASUS Global

The Xonar works everywhere just not in Prime. I can only select the SPDIF interface of the Xonar in Prime but I’m not using that.

I think Prime just isn’t sending audio to the default device for some reason.

@Reese Thanks for the heads up

1 Like

It could also be Sample Rate mismatch.

Does the Sample Rate of your sound card match the selected Sample Rate in Engine Prime?

It’s the same:


I just tried to output EP to my monitor and that does work. Seems like it doesn’t want to output to my Xonar. As default device there is just silence and the Xonar doesn’t appear in the EP audio devices either. The monitor does appear there.

Not sure what’s going on… I guess it doesn’t like the Xonar