MCX 8000 Beat Jump problem

Product: MCX 8000

Firmware Version: 2.5

Steps to Reproduce: load track, select roll mode and seting beat jump in 32

Expected Result: 32-beat jumps

Actual Result: no jumps

Reproducibility: All times

Operating System & Version (if applicable): Laptop whit Windows 10 and Engine Prime 1.5.1

What’s up @El_Corsario, and I hope all is well in Cuba! Did 32-beats work prior to the 2.5 update? Just curious. I will admit that I am not a beat jump user and don’t know how it worked prior to 2.5. I did test 2.5 today in standalone and it does work for up to 16-beats but not for 32-beats.


As far as possible, I don’t know if it worked before because I only used it up to 16 and not many times and being unsure if it possible to return to the previous version I have not been able to prove it

greetings and stay home

Is it even supposed to beat jump while in roll mode. I can see both features needing a lot of memory - at the same time - maybe more memory than is available on a non-Prime