Cue bug when tapping out a beat

I can’t be the only person with this issue globally but it doesn’t seem to come up in any of the chats :frowning: Randomly when tapping out a beat on the main cue button it will stop cueing. If the track is playing hitting the cue will add a new cue mark on the track for every time you press it - ie not trigger the noise or part of the track you originally cued. I have had this on the prime2, 4, lc and sc6000 so it’s a software bug. Please some tell me im not crazy and other people experience this too. Turning the system on and off should not be the only answer :joy:

I can’t replicate that on the SC5000M. Unless the scratch algorithm is triggering, holding Cue at the current main cue zero shouldn’t attempt to create a new point. It will play it until you release the button, and you can repeat it until you hit Play which will cause it to continue playing. You’re stopped when you start holding Cue and at the previously set cue point? If scratch mode is triggering from the touch platter on the non-M or you’re attempting to scratch the record on the M, then you can set a new cue instead of temporarily playing from the current one. Obviously if the unit is already in pause mode and the platter moves at all before you hit Cue, you can set a new main cue zero, too.

Thanks for your response mate. Have added a video. This is when I hit play and then use the cue. Without hitting play pressing the cue does nothing.

What am I supposed to figure out from a one second video? You’re tapping Cue really fast, it doesn’t stop at a new main cue zero point, and you’re not touching the platter or scratching?

Haha sorry. Video file was too big so kept cutting it down and down and then down again so it would upload. Will share entire video via a link instead. Dropbox - Video 25-03-2023, 15 40 - Simplify your life

Tapping Cue (without Shift) after hitting Play should cause the deck to go back to the main cue zero, and all subsequent presses should momentarily play from the main cue zero point… assuming the scratch mode isn’t being triggered, you’re not rotating the jog forward in pause mode, and Shift isn’t being held or stuck.

Do the other buttons work fine in their non-shifted state when this starts happening? For instance, can you still set and use hot cues without them just not setting or instead just deleting? Does it seem like there’s a phantom Shift press?

What happens to Cue if you just hold it for an extended time after tapping it once briefly? Tap, and then hit it again but hold. It should go back the main cue zero and then play. Releasing from hold should then stop back at the main cue zero.

When this happens, can you still use jog bend, or does rotating the outer jog cause a scratch?

When this happens, if you put your hand over and near the platter without actually touching it, does the music stutter like scratch mode is triggering?

Everything else works fine when this happens. I have also tried holding it for a while, pressing it with shift and other combos to get it unstuck. The only way it resets is turning the unit off and on again. My only other option if Denon can’t fix it is to turn the hot cues from trigger to momentary so I can tap out beats from those, would prefer not too though because it’s better having them auto play when I need them quickly.

If everything else works fine when this occurs, then it sounds like a bug and needs to be reported to InMusic along with the accompanying video. You might want to tag Reese and Vince to this thread.

Is it a new issue with 3.0.0?

Thanks chief. Yeah I reported with the full video last night. Was curious to see how often others are facing it as that will probably dictate the speed a fix comes out. No it’s been going on since I had my Prime 4 - noticed it first over 12 months ago. New to the community so don’t know who they are, but will try and find them and tag as you said - thanks again for your efforts mate

Currently seems like you’re the only one, even when others above have tried solely to replicate the behaviour.

Have you tried switching quantise off ?

It happened to me a long time ago and I put it down to a corrupt track, deleted the track and re-input it and it hasn’t done it since.

Hi mate, I have tried with quantize both on and off

Ahh that’s interesting. It happens to me on any track at any time. Would be a massive pain to delete all my tracks, might wait until it happens next and specifically delete and re-analyse that track. Don’t understand how I have experienced all my Prime’s, LCs and SCs so 5 devices but is specific to me. Makes me think there could be something to what you’re saying about how the tracks are being analysed.

Couple it be certain file types? Any you’ve converted from video files etc? Or FLAC?

Never seen this. Pressing CUE (when cued) always does a stutter play on every device I have here.

No, just normal Beatport MP3s.

No way :joy::joy::joy: Don’t say that! It must def be a me thing then :joy::joy:

1 Like

SC6000’s, SC5000’s. LC6000, Prime2, Mixstream. So unless everyone can reproduce this issue, it’s ehm well YOU. :wink:

Any more info? Settings, version etc.?

1 Like

It might sound extreme but format your drive. Re-analyse all your tracks on the desktop app then export to the drive again, then at least you can eliminate that.

Hahahaah. Nooooooooooooooo… Ok will try and couple of things like changing file types when I download a new track. Will try that later today. Version is 3.0 but had this problem for the past three updates or so.